Thread Rating:

MDawg
MDawg
Joined: Sep 27, 2018
  • Threads: 16
  • Posts: 1344
Thanks for this post from:
ksdjdjZuga
September 9th, 2020 at 4:24:27 PM permalink
I login only from an actual computer. Lately when I login with Chrome browser for OSX, I land on this URL
https://wizardofvegas.com/forum/verify-login.php
and see a blank page.

I have to hit return to reload the page to get inside the forum.
I tell you itís wonderful to be here, man. I donít give a damn who wins or loses. Itís just wonderful to be here with you people.
miroslavlav
Administrator
miroslavlav
Joined: Nov 17, 2014
  • Threads: 1
  • Posts: 47
Thanks for this post from:
ksdjdj
September 10th, 2020 at 2:24:12 PM permalink
Hello,

can you try again, should be fine now

Thanks
MDawg
MDawg
Joined: Sep 27, 2018
  • Threads: 16
  • Posts: 1344
September 10th, 2020 at 8:32:14 PM permalink
Yes it was okay just now. Did not experience the blank page.
I tell you itís wonderful to be here, man. I donít give a damn who wins or loses. Itís just wonderful to be here with you people.
miroslavlav
Administrator
miroslavlav
Joined: Nov 17, 2014
  • Threads: 1
  • Posts: 47
Thanks for this post from:
ZugaOnceDear
September 11th, 2020 at 1:59:59 AM permalink
Great :)
Mission146
Mission146
Joined: May 15, 2012
  • Threads: 123
  • Posts: 12840
Thanks for this post from:
Zuga
September 11th, 2020 at 4:47:58 AM permalink
I just noticed this as long as this thread's already going...it looks like the Members Online section at the bottom of the main page is not working. It always says that nobody is online and active.
Vultures can't be choosers.
miroslavlav
Administrator
miroslavlav
Joined: Nov 17, 2014
  • Threads: 1
  • Posts: 47
Thanks for this post from:
ZugaMission146
September 11th, 2020 at 6:33:32 AM permalink
Fixed that as well :)

  • Jump to: