Doc
Doc
Joined: Feb 27, 2010
  • Threads: 45
  • Posts: 7023
February 7th, 2018 at 7:20:46 PM permalink
Something has changed (for the worse) recently in the way this forum works on my mobile phone browser.

Normally, when I click on a thread title in the recent threads list, I am taken to the post immediately after the last post I read on a previous visit to the thread. For roughly the past week, I have been taken to the correct page of the thread but to the first post on that page. I must scroll down the page and search for the earliest unread post.

I did not encounter this problem in the past. I do not currently encounter the problem when reading the forum on my computer. I have not seen any similar problem on other web sites when using my phone, but this is the only forum I follow, so I can't check that out very well.

I am using Android version 7.0 and the Chrome browser version 64.0.3282.137. I have used Android and Chrome for years. I use the Firefox browser on my Mac computer with no problem on the forum.

I suspect that last week there was some change (update?) with the Android OS, the Chrome browser for Android, or this forum.

Any suggestions as to how I can get things working correctly again?
RS
RS
Joined: Feb 11, 2014
  • Threads: 62
  • Posts: 8623
February 7th, 2018 at 7:23:30 PM permalink
IDK if this is part of it or not, but I've had this happen a few times, I think, but seemed like there was something in the background that was loading slowly, then once it loaded properly it'd jump me to the appropriate post.
Ibeatyouraces
Ibeatyouraces
Joined: Jan 12, 2010
  • Threads: 68
  • Posts: 11933
February 7th, 2018 at 7:28:31 PM permalink
I've not had that problem on my Android.
DUHHIIIIIIIII HEARD THAT!
Dalex64
Dalex64
Joined: Feb 10, 2013
  • Threads: 1
  • Posts: 1065
February 7th, 2018 at 7:54:51 PM permalink
The same thing has been happening to me.
Nathan
Nathan
Joined: Sep 2, 2016
  • Threads: 65
  • Posts: 3430
February 8th, 2018 at 12:50:02 AM permalink
Something like that happens with me. I will see something interesting on "Recent Threads" like,"Lucky Dragon Closes Casino, " and when I click on it, I am automatically taken to like the bottom of page 5 of a 9 page thread instead of the top of page 9. I am like,"What?" I was thinking of making a thread like this but was wondering if I should just mention it in the Miscellaneous Thread.
In both The Hunger Games and in gambling, may the odds be ever in your favor. :D "Man Babes" #AxelFabulous "Olive oil is processed but it only has one ingredient, olive oil."-Even Bob, March 27/28th. :D The 2 year war is over! Woo-hoo! :D I sometimes speak in metaphors. ;) Remember this. ;) Crack the code. :D 8.9.13.25.14.1.13.5.9.19.14.1.20.8.1.14! :D "For about the 4096th time, let me offer a radical idea to those of you who don't like Nathan -- block her and don't visit Nathan's Corner. What is so complicated about it?" Wizard, August 21st. :D
Doc
Doc
Joined: Feb 27, 2010
  • Threads: 45
  • Posts: 7023
February 8th, 2018 at 7:31:24 AM permalink
Quote: Nathan

... I am automatically taken to like the bottom of page 5 of a 9 page thread instead of the top of page 9.

That would (should) be the case if the previous times you read that thread you only got as far as near the bottom of page 5. It would be giving you the chance to catch up on everything since your last visit, not just the most recent post. Now, if you had already read pages 6, 7, and 8 while logged in under the same user I.D., that would be a different story, and it really should take you to page 9.

In my case, I am being taken to the correct page but always to the first post on the page.
Dalex64
Dalex64
Joined: Feb 10, 2013
  • Threads: 1
  • Posts: 1065
February 25th, 2018 at 5:19:34 AM permalink
This is still an issue for me under chrome for Android.
Doc
Doc
Joined: Feb 27, 2010
  • Threads: 45
  • Posts: 7023
February 25th, 2018 at 6:56:13 AM permalink
Quote: Dalex64

This is still an issue for me under chrome for Android.

I have to admit that I am not at all sure what the situation is right not. The problem had been continuing for me, so I haven't been using my phone much to read the forum. A few days ago, I stumbled across a post I made maybe a year ago where I reported the same problem, but I had completely forgotten about that and the problem had gone away, only to resume recently.

I just figured that the problem was not going to get fixed. Then, after reading this confirmation from Dalex64, I checked on my phone and everything appears to be working just fine. At least for a moment. Now, I have no idea what is going on.
robertb6
robertb6
Joined: Jan 26, 2018
  • Threads: 2
  • Posts: 9
March 9th, 2018 at 1:25:11 AM permalink
Quote: Doc

Something has changed (for the worse) recently in the way this forum works on my mobile phone browser.

Normally, when I click on a thread title in the recent threads list, I am taken to the post immediately after the last post I read on a previous visit to the thread. For roughly the past week, I have been taken to the correct page of the thread but to the first post on that page. I must scroll down the page and search for the earliest unread post.

I did not encounter this problem in the past. I do not currently encounter the problem when reading the forum on my computer. I have not seen any similar problem on other web sites when using my phone, but this is the only forum I follow, so I can't check that out very well.

I am using Android version 7.0 and the Chrome browser version 64.0.3282.137. I have used Android and Chrome for years. I use the Firefox browser on my Mac computer with no problem on the forum.

I suspect that last week there was some change (update?) with the Android OS, the Chrome browser for Android, or this forum.

Any suggestions as to how I can get things working correctly again?



I have never encountered such problems, although I have the same type of Android. Maybe there's something wrong with loading.
Doc
Doc
Joined: Feb 27, 2010
  • Threads: 45
  • Posts: 7023
March 9th, 2018 at 11:38:20 AM permalink
In contrast to my comments in my 2/25/18 post, everything quickly returned to behavior as described in the original post. There was just some "glitch" that very briefly had things working correctly for me.

Now I just try not to read the forum on my phone.

  • Jump to: