Wino
Wino
Joined: Dec 13, 2014
  • Threads: 45
  • Posts: 177
April 2nd, 2017 at 11:46:49 AM permalink
Dear WOV members,

All of a sudden starting today, the 'Recommended Online Casinos' advertisements are covering the discussion posts where I cannot read the member posts. Why is this happening all of sudden? Will this be changing back to previous condition? Thanks.
Wanda Wilcox: “I can’t stand people. I hate them.” Chinaski: “Oh, yeah?” Wanda: “You hate them?” Chinaski: “No, but I seem to feel better when they’re not around.” Barfly, starring Mickey Rourke
Mission146
Mission146
Joined: May 15, 2012
  • Threads: 132
  • Posts: 14745
April 2nd, 2017 at 12:00:35 PM permalink
Quote: Wino

Dear WOV members,

All of a sudden starting today, the 'Recommended Online Casinos' advertisements are covering the discussion posts where I cannot read the member posts. Why is this happening all of sudden? Will this be changing back to previous condition? Thanks.



That seems to occasionally happen, but is typically limited to only one thread. Going to a different thread usually rectifies the issue and then it doesn't repeat when going back to the original thread. I have no idea why it happens, though.
https://wizardofvegas.com/forum/off-topic/gripes/11182-pet-peeves/120/#post815219
Zuga
Administrator
Zuga
Joined: May 21, 2014
  • Threads: 50
  • Posts: 443
April 2nd, 2017 at 12:08:45 PM permalink
Quote: Wino

Dear WOV members,

All of a sudden starting today, the 'Recommended Online Casinos' advertisements are covering the discussion posts where I cannot read the member posts. Why is this happening all of sudden? Will this be changing back to previous condition? Thanks.



Please let us know which page(s) this is happening to you. In general this bug would occur when there is a messy code ( within a topic ) .
"All it takes for evil to prevail is for good people to do nothing "
ThatDonGuy
ThatDonGuy
Joined: Jun 22, 2011
  • Threads: 106
  • Posts: 4953
April 2nd, 2017 at 1:16:48 PM permalink
I have had this happen before. It is usually caused by a missing tag in one of the posts in that thread.
Mission146
Mission146
Joined: May 15, 2012
  • Threads: 132
  • Posts: 14745
April 2nd, 2017 at 1:22:43 PM permalink
Quote: Zuga

Please let us know which page(s) this is happening to you. In general this bug would occur when there is a messy code ( within a topic ) .



If that's the case, then even I could fix that. Might I recommend that anyone can send me a PM anytime this happens so that I can just fix it myself? I usually do not go more than two hours without some sort of access to the site, and PM notifications go to my E-Mail as it is.
https://wizardofvegas.com/forum/off-topic/gripes/11182-pet-peeves/120/#post815219

  • Jump to: