Zcore13
Zcore13
Joined: Nov 30, 2009
  • Threads: 37
  • Posts: 3387
Thanks for this post from:
Forager
December 17th, 2018 at 10:18:59 AM permalink
It's been not loading the forum page on android chrome for about 12 hours. If you click on the most recent posts title you can get into that, but the main page showing most recent posts does not load.


ZCore13
I am an employee of a Casino. All the personal opinions I post are my own and do not represent the opinions of the Casino or Tribe that I work for.
beachbumbabs
Administrator
beachbumbabs
Joined: May 21, 2013
  • Threads: 97
  • Posts: 13779
December 17th, 2018 at 11:01:58 AM permalink
I'm on android chrome and all is normal here, has been all night. Sorry y'all are experiencing problems.
If the House lost every hand, they wouldn't deal the game.
billryan
billryan
Joined: Nov 2, 2009
  • Threads: 155
  • Posts: 7807
December 17th, 2018 at 11:45:36 AM permalink
I had endless buffering, went in and cleared the browser history and it's working. Who knows what I lost but I have this site back. What else really matters, in the end.
rawtuff
rawtuff
Joined: Mar 15, 2013
  • Threads: 2
  • Posts: 105
December 17th, 2018 at 12:22:39 PM permalink
Quote: Zcore13

It's been not loading the forum page on android chrome for about 12 hours. If you click on the most recent posts title you can get into that, but the main page showing most recent posts does not load.


ZCore13



same on pc win chrome, ctrl+f5 did work though, didn't know that one,

cheers
Romes
Romes
Joined: Jul 22, 2014
  • Threads: 27
  • Posts: 5400
December 17th, 2018 at 12:59:55 PM permalink
I had the same issue in Chrome, and ctrl+F5 fixed it for me.
Playing it correctly means you've already won.
scolist
scolist
Joined: Mar 16, 2018
  • Threads: 0
  • Posts: 33
December 17th, 2018 at 3:38:06 PM permalink
Using Chrome as well but none of the remedies are working.
There's no way out of here When you come in You're in for good There was no promise made The part you played The chance...........you took
Keyser
Keyser
Joined: Apr 16, 2010
  • Threads: 34
  • Posts: 1850
December 17th, 2018 at 3:41:34 PM permalink
The site works on Google Chrome if you log on via incognito mode.
billryan
billryan
Joined: Nov 2, 2009
  • Threads: 155
  • Posts: 7807
December 17th, 2018 at 3:46:59 PM permalink
I was having a separate problem logging into anything with my Kindle. Amazon tech support got everything except this site working fine in the first ten minutes.
They couldn't get me into this site and after about twenty minutes decided the problem was with the site itself. Mine is working now, started about an hour a go.
Keyser
Keyser
Joined: Apr 16, 2010
  • Threads: 34
  • Posts: 1850
December 17th, 2018 at 3:52:28 PM permalink
In the past this site has always been unusually slow to load, however if you load it via incognito mode it will always load much faster. I suspect that it's because the site spends too much time trying to read the other sites that you've visited via cookies.
scolist
scolist
Joined: Mar 16, 2018
  • Threads: 0
  • Posts: 33
December 17th, 2018 at 4:11:53 PM permalink
I'm still not having any luck but i'll keep at it. I have noticed the site loading much faster in the past week.
There's no way out of here When you come in You're in for good There was no promise made The part you played The chance...........you took

  • Jump to: